coolohoh: Biohazard (Biohazard)
[personal profile] coolohoh
Initially typed this out on SF but it turned out too long and since it's totally off topic... It goes here instead.

Today? Was a terrible day. It started off well... Then things started going downhill when I got this colleague to teach me how to use a machine called the MP-AES to measure Fe concentration. I still have not read up on how this machine works... But basic principle is like this: different elements emit different light when burned. So this machine generates a plasma and then it has a detector to detect specific wavelengths of light so that you can know exactly how much of a particular element you have in your sample. (Correct me if you know better people!) So yes. I was learning from this colleague whom I've had a really bad experience with trying to teach her stuff last time (she used to be a final year project student here, so she's really new). And she's not experienced with using this machine. So she basically takes really long to get things started. And when the machine finally starts, the plasma wouldn't start. We restart. Plasma starts at last... But when we try to get the machine to do some auto conditioning, it wouldn't work! Trying this, trying that... I suggest to try another sample... Didn't work. I ask her if she knows anyone who's more experienced at using the equipment, she doesn't know anyone. We tried to ask the lab in charge, she took a screenshot of the error and mailed it to the engineer instead of helping us troubleshoot. Finally I suggested we restart again. And it worked. -.-'''

Sigh. Then I loaded my 109 samples to the auto sampler. Keyed in the sample names... When it's all finally done and we hit the run button, over 2 hours has passed since the start. Geez. All that trying to get things to work. I thought it would have only taken 30 mins at most but nope, took over 2 hours. And the software not allowing for adding samples on the fly while the machine starts running didn't help. Because otherwise I could have it start running already while I slowly continued keying in all my sample names. 109 of them!

I timed. It takes ~90 secs per sample. So it'll take almost 3 hours for all my samples. Went back to the office. Checked at the 1.5 hour mark, everything was fine.

Came back down around the time it *should* have been done and... It had stopped mid way. With over 30 samples to go. Cos the gas ran out. Zzzz. It was already past 7pm.

I tried looking for the spanner to take off the N2 gas tank regulator. Can't find the big spanner. Zzz. I was about to walk away (go home, and continue tomorrow) when some relatively new PhD student comes along. Just out of curiousity I just ask her about the gas regulator and she's like, oh yeah, I know that. Turns out she's used that machine quite a lot, and she would have been the expert we were looking for in the afternoon. *sigh*

And it turns out despite all my circling around the gas tank storage room, and looking behind nooks and crannys, I *still* managed to missed the spanner. I was simply looking at the wrong place zzz. *sigh*. So, spanner found. But the thing was too tight. Time to look around the lab for a strong guy to help. Thankfully, another PhD student was still around. The guy I'd just taught something to this morning. Gas tank changed. Hurrah. Plasma ignites. The program continues running. I head back up to finish that irritating programming challenge that I was stuck at. (I still swear there's some bug in their software for that question.) Went back down 30 minutes later, turns out that the plasma got cut off immediately after I left the lab. There were still over 30 samples to run zzzz. It was way past 8pm. I give up. I restart the plasma and sit in the lab till the end. Cleaning and clearing up whatever I could. Good thing I stayed too, because the plasma cut off AGAIN about 10 samples in. By the time I finish everything it was past 9pm. And I still had not had any dinner.

At least it's all done now. I didn't want to wait till tmr (well today, it's past midnight) because I have no idea how long it'll take to set things up again. And capping back the samples, and uncapping them, keying in the sample names... All that takes a lot of time... So yeah. At least it's done now... I don't have to deal with it in a while... *sigh*

And that, ladies and gentleman, was my bad day.
From:
Anonymous( )Anonymous This account has disabled anonymous posting.
OpenID( )OpenID You can comment on this post while signed in with an account from many other sites, once you have confirmed your email address. Sign in using OpenID.
User
Account name:
Password:
If you don't have an account you can create one now.
Subject:
HTML doesn't work in the subject.

Message:

 
Notice: This account is set to log the IP addresses of everyone who comments.
Links will be displayed as unclickable URLs to help prevent spam.

August 2017

S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031  

Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Oct. 17th, 2017 09:20 am
Powered by Dreamwidth Studios